"Discover Cooking, Discuss Life."

Go Back   Discuss Cooking - Cooking Forums > Recipes & Ingredients > Desserts, Sweets & Cookies & Candy
Thread Tools Display Modes
Old 09-10-2004, 05:27 PM   #1
Senior Cook
Join Date: Apr 2004
Posts: 375
What did I do wrong?!

I made some chocolate mousse for a cake today, which I had made successfully in the past. However, this time, I experienced a totally unexpected problem. The recipe tells you to boil about 1/2 cup sugar with three TBSP of water to 257 degrees F, and then to whisk it into an egg/egg yolk mixture. However, every time I did this, the syrup turned almost instantaneously into hard rock! Soem of the syrup seemed to get integrated properly into the egg, but there were these big rocks. I did it over three times, even using a different thermometer, and all three times created the same big hard rock in the egg mixture. I cannot figure out what went wrong. I measured exactly. What could be the cause?


jasonr is offline   Reply With Quote
Old 09-10-2004, 05:49 PM   #2
Sous Chef
Join Date: Aug 2004
Posts: 843
Whenever I do this, the eggs are always warm. Were your eggs warm too, or were they still cold? If the eggs were just out of the fridge, that's your problem. The eggs have to at least be at room temperature and the sugar syrup has to be straight off the heat without time for it to cool off.

The sugar needs to be streamed in and if you don't have a stand mixer, you need to be very diligent with the whisk. You cannot let it stand for a second while you're streaming the syrup in.

The best way to do it is to use a stand mixer and to run the mixer while you're streaming in the syrup. Don't dump the syrup in. You want to pour it in a thin stream while constantly mixing.

Psiguyy is offline   Reply With Quote
Old 09-10-2004, 06:16 PM   #3
Senior Cook
Join Date: Apr 2004
Posts: 375
Hmmmm.... You know, that could be it. I didn't really give the eggs much time to get to room temperature the firsty time, and the second and third times, they were right out of the fridge. I will definitely keep your advice in mind for next time. Thanks!
jasonr is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Baking Frozen Cookie Dough...did I do something wrong? htc Cookies 4 01-17-2005 02:25 PM
They sent me the wrong part!...but nice bowl. Bangbang Appliances 1 01-03-2005 04:30 PM
wrong state Raine Forum Admin: Tech Support & Announcements 4 11-22-2004 11:13 AM

» Discuss Cooking on Facebook

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:12 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.