"Discover Cooking, Discuss Life."

Go Back   Discuss Cooking - Cooking Forums > Discuss Cooking Community Forums > Forum Admin: Tech Support & Announcements
Reply
 
Thread Tools Display Modes
 
Old 02-15-2007, 12:47 PM   #11
Technical Administrator
 
Ben P's Avatar
 
Join Date: Aug 2006
Posts: 11
Please click on the "Contact Us" link at the bottom and submit a ticket to the helpdesk system providing as much detail as possible on the navigation problems you are experiencing. I want to try to resolve these issues as quickly as possible and details such as where you were on the site and what links are failing would be of great help.

Franca, I have just replied to your email. Unfortunately, since your response was not entered directly into the helpdesk system and was emailed directly to me, it got buried in my inbox. I'm glad you sent a follow-up email. I would like to change this about our current system, but in the interim, please make sure to enter your replies in the helpdesk to insure that I and others can keep track of them efficiently. I apoligize for the delay and confusion, and I appreciate everyone's continued help and understanding.

Regards,
Ben
__________________

__________________
Ben P is offline   Reply With Quote
Old 02-20-2007, 04:02 PM   #12
Chef Extraordinaire
 
pacanis's Avatar
 
Join Date: Feb 2007
Location: NW PA
Posts: 18,751
I just started browsing this topic because I too am having two of the three problems mentioned. I don't get error messages, but sometimes clicking on the first new post arrow takes me to the first new post and sometimes it takes me to the start of the thread. The email notification link always takes me to the start of the thread. I didn't expect more from that until now.

I'll try to write down the exact details and use the contact link mentioned to report when it happens. It's happens pretty haphazzardly.
__________________

__________________
pacanis is offline   Reply With Quote
Old 02-27-2007, 07:31 AM   #13
Chef Extraordinaire
 
pacanis's Avatar
 
Join Date: Feb 2007
Location: NW PA
Posts: 18,751
I know this topic said to individually report problems with links not working correctly, and I did once, but it has become a regular occurrance now.
Clicking on the arrow/take me to first new post NEVER takes me to the first new post anymore. In one revived thread on pressure cookers it kept taking me to "Bushy's" post that revived the thread.
I don't understand. When I first joined the arrow link worked great
__________________
pacanis is offline   Reply With Quote
Old 02-27-2007, 10:35 AM   #14
Everymom
 
Alix's Avatar
 
Join Date: May 2002
Location: Edmonton, Alberta
Posts: 23,184
Do you know, I don't think I've ever used the first new post arrow. I always use the last post arrow and then just scroll my way back up to where I've been. That one always works.

Sorry this isn't working for so many of you. If you click on the contact us link on the blue bar on the bottom of the screen our wizard Ben will take a look at things and see if he can fix them for us.
__________________
You're only given a little spark of madness. You mustn't lose it. Robin Williams
Alix
Alix is offline   Reply With Quote
Old 02-27-2007, 10:39 AM   #15
Chef Extraordinaire
 
pacanis's Avatar
 
Join Date: Feb 2007
Location: NW PA
Posts: 18,751
That's what I've started doing, clicking on the last post arrow.
Now if I can only remember what page I read last on some of the active threads
__________________
pacanis is offline   Reply With Quote
Old 02-27-2007, 10:42 AM   #16
Everymom
 
Alix's Avatar
 
Join Date: May 2002
Location: Edmonton, Alberta
Posts: 23,184
I have that trouble too sometimes! LOL. The best thing to do when you have site issues is to Contact Us via that link. So please, don't hesitate to use it.
__________________
You're only given a little spark of madness. You mustn't lose it. Robin Williams
Alix
Alix is offline   Reply With Quote
Old 03-03-2007, 07:55 PM   #17
Sous Chef
 
Mrs. Cuillo's Avatar
 
Join Date: Dec 2006
Location: Virginia
Posts: 717
I am having trouble submitting to polls. The past several ones I have tried to enter have given me an error message. Could someone help?
__________________

__________________
You never know if you like something until you try it once. ~Grandpa Walt
Mrs. Cuillo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Discuss Cooking on Facebook

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.