"Discover Cooking, Discuss Life."

Go Back   Discuss Cooking - Cooking Forums > Discuss Cooking Community Forums > Forum Admin: Tech Support & Announcements
Reply
 
Thread Tools Display Modes
 
Old 12-04-2004, 12:20 PM   #11
Executive Chef
 
Join Date: Apr 2004
Location: Johnstown, Ohio
Posts: 2,525
Sorry, said "restrictions in effect ON this system" not of. GRRR! NOT AGAIN! Show me a hacker and I'll show you a dead hacker.
__________________

__________________
DampCharcoal is offline   Reply With Quote
Old 12-04-2004, 03:28 PM   #12
 
choclatechef's Avatar
 
Join Date: Sep 2004
Location: USA
Posts: 1,680
Oh no Charcoal! Don't bring out the "big knives"!

Seriously, I hate hackers, spyware, and viruses too!
__________________

__________________
choclatechef is offline   Reply With Quote
Old 12-04-2004, 03:56 PM   #13
Executive Chef
 
Join Date: Apr 2004
Location: Johnstown, Ohio
Posts: 2,525
Choc, I will be throwing knives with lethal accuracy and fury!!! LOL! Yeah, really makes ya wonder what the motivation is for these people! :roll: :?
__________________
DampCharcoal is offline   Reply With Quote
Old 02-13-2005, 12:56 AM   #14
Senior Cook
 
Hungry's Avatar
 
Join Date: Nov 2004
Location: USA, Nevada and California
Posts: 320
Board Refreshing??

Quote:
Originally Posted by Michael in FtW
The board does "refresh" sometimes (which might be where you are getting bumped off) .... I think it might do it each time a new message is posted ... but I'm not sure ..... .

This happened to me yesterday and again tonight.

I don't remember it happening before. However, on my old E-mail, I was using the ISP's mail program. This happened frequently. Very discourging to write up a response and have it go to never - never land before you can send it.

I was in the habit of copying the message, to the cllipbpard, before I did a preview, spell check or hit the send button.

That may be what I have to start doing here.

As you suiggested I do have the log in box checked at every sign on, I have set my cookies at MEDIUM HIGH and that hasn't cause any problems on other sites.

Any other suggestions will be greatly appreciated.

Charlie
__________________
Enjoy,
Charlie
Hungry is offline   Reply With Quote
Old 02-13-2005, 02:32 AM   #15
Chef Extraordinaire
 
kitchenelf's Avatar
 
Join Date: Feb 2002
Location: North Carolina
Posts: 19,725
Send a message via MSN to kitchenelf
Charlie - I have the same problem too - I feel more it has to do with a "bug" - but I'll try re-setting my security to a lower point - just out of curiosity.

I have learned to copy my message first - however there were a few times in when this first started happening that I lost a response - for which I am grateful actually :oops:

Just checked and my security setting is set at low - so I don't think that is it. I'd say "bug" on the site.
__________________
kitchenelf

"Count yourself...you ain't so many" - quote from Buck's Daddy
kitchenelf is offline   Reply With Quote
Old 02-20-2005, 07:20 PM   #16
Senior Cook
 
Join Date: Dec 1969
Posts: 160
HELP....It's me Wasabi. I can't log in, post a new topic or go to my profile. I get this page:

NOT FOUND
The requested URL/login php was not found on this server.

:x
__________________
Anonymous is offline   Reply With Quote
Old 02-20-2005, 07:22 PM   #17
Executive Chef
 
Join Date: Jul 2004
Posts: 4,677
Never mind.....got in.
__________________
wasabi is offline   Reply With Quote
Old 02-20-2005, 07:22 PM   #18
Executive Chef
 
MJ's Avatar
 
Join Date: May 2004
Location: USA,Wisconsin
Posts: 4,567
Send a message via Skype™ to MJ
Quote:
Originally Posted by Anonymous
HELP....It's me Wasabi. I can't log in, post a new topic or go to my profile. I get this page:

NOT FOUND
The requested URL/login php was not found on this server.

:x
OK, I will get to work on this for you Wasabi.
__________________
MJ
MJ is offline   Reply With Quote
Old 02-20-2005, 07:23 PM   #19
Executive Chef
 
MJ's Avatar
 
Join Date: May 2004
Location: USA,Wisconsin
Posts: 4,567
Send a message via Skype™ to MJ
Quote:
Originally Posted by wasabi
Never mind.....got in.
Glad I could help.
__________________
MJ
MJ is offline   Reply With Quote
Old 02-20-2005, 07:40 PM   #20
Senior Cook
 
Join Date: Dec 1969
Posts: 160
Its ME......... -DEADLY SUSHI-

Im having the same problem. I cant log in. Im getting the same thing as Wasabi. *knocking on door* LET ME IN! :(
__________________

__________________
Anonymous is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using ISO and REC when posting merstarr General Cooking 70 12-13-2004 10:52 PM
Oatmeal cookie problems SweetQ Cookies 5 01-30-2004 06:03 PM


» Discuss Cooking on Facebook

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.