"Discover Cooking, Discuss Life."

Go Back   Discuss Cooking - Cooking Forums > Discuss Cooking Community Forums > Forum Admin: Tech Support & Announcements
Reply
 
Thread Tools Display Modes
 
Old 07-12-2014, 04:27 PM   #1
Executive Chef
 
Join Date: Apr 2013
Location: Pittsburgh PA
Posts: 3,023
Spam Folder

Several months ago I put a filter in my email sending all mail from "support@discusscooking.com" to a folder I named "Discuss Cooking" because it was going into Spam. It has worked fine until today. Now, all of a sudden, half of my notifications from Discuss Cooking are going into the Discuss Cooking folder but half are going into Spam. Does anyone know why that is happening? I checked my email filters and the filter is still there. Why would it only work half the time?
__________________

__________________
CarolPa is offline   Reply With Quote
Old 07-12-2014, 07:13 PM   #2
Executive Chef
 
bakechef's Avatar
Site Moderator
 
Join Date: Nov 2009
Location: North Carolina
Posts: 4,077
Are all of the emails being sent from the same exact address? If there is another address you'll have to add that to your filter. Otherwise it would be a glitch with your email provider.
__________________

__________________
I'm Bloggin'

http://bakingbetter.com
bakechef is offline   Reply With Quote
Old 07-12-2014, 09:19 PM   #3
Chef Extraordinaire
 
taxlady's Avatar
 
Join Date: Sep 2010
Location: near Montreal, Quebec, Canada
Posts: 18,694
Send a message via Skype™ to taxlady
It would help to know what you are using for email. Are you using a web based service like gmail or yahoo mail? Are you using an email client Eudora, Thunderbird, or Outlook?
__________________
May you live as long as you wish and love as long as you live.
Robert A. Heinlein
taxlady is offline   Reply With Quote
Old 07-13-2014, 05:41 AM   #4
Executive Chef
 
Join Date: Apr 2013
Location: Pittsburgh PA
Posts: 3,023
I am using AOL. One time I mentioned that my email notifications all go to Spam and someone on here, I forget his name, told me that that causes issues for DC and he would appreciate it if I did something to change that. I routed all mail from "support@discusscooking.com" into my DC folder. It has worked perfectly all these months until yesterday. I checked and all DC notifications are coming from the same address. There is no rhyme or reason why a couple go to the DC folder then a couple go to Spam. It must still be working or else none of the notifications would be going to the DC folder. I guess it's possible that something has screwed up on AOL's end, but I always tend to think it's something I did.

Edit: I just checked and I have not received any notifications in either folder so far today. I guess I'm the only one who's up this early! LOL
__________________
CarolPa is offline   Reply With Quote
Old 07-13-2014, 08:15 AM   #5
Executive Chef
 
Join Date: Apr 2013
Location: Pittsburgh PA
Posts: 3,023
So far this morning I have 8 notifications in my DC folder and none in Spam. I think it was an AOL issue, and I think logging off the computer last night and back on again this morning fixed it.
__________________
CarolPa is offline   Reply With Quote
Old 07-13-2014, 09:00 AM   #6
Chef Extraordinaire
 
taxlady's Avatar
 
Join Date: Sep 2010
Location: near Montreal, Quebec, Canada
Posts: 18,694
Send a message via Skype™ to taxlady
Quote:
Originally Posted by CarolPa View Post
So far this morning I have 8 notifications in my DC folder and none in Spam. I think it was an AOL issue, and I think logging off the computer last night and back on again this morning fixed it.
Sounds like it to me, especially since you checked that all the addresses were the same.
__________________
May you live as long as you wish and love as long as you live.
Robert A. Heinlein
taxlady is offline   Reply With Quote
Old 07-13-2014, 12:21 PM   #7
Head Chef
 
Join Date: Oct 2011
Posts: 1,759
Quote:
Originally Posted by CarolPa View Post
So far this morning I have 8 notifications in my DC folder and none in Spam. I think it was an AOL issue, and I think logging off the computer last night and back on again this morning fixed it.
That sounds possible. I know that friends of mine who use AOL have some mysterious happenings. I use Chrome, gmail and have very few glitches. Very few, but an occasional one.

I've found that what you did (log off and back on again) often fixes what needs fixing, no matter the browser.
__________________

__________________
cave76 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Discuss Cooking on Facebook

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.