"Discover Cooking, Discuss Life."

Go Back   Discuss Cooking - Cooking Forums > Discuss Cooking Community Forums > Forum Admin: Tech Support & Announcements
Reply
 
Thread Tools Display Modes
 
Old 09-03-2008, 02:27 PM   #21
Chef Extraordinaire
 
kitchenelf's Avatar
 
Join Date: Feb 2002
Location: North Carolina
Posts: 19,725
Send a message via MSN to kitchenelf
We haven't heard anything Sedagive - I'm sorry.
__________________

__________________
kitchenelf

"Count yourself...you ain't so many" - quote from Buck's Daddy
kitchenelf is offline   Reply With Quote
Old 09-03-2008, 02:37 PM   #22
Executive Chef
 
Join Date: Oct 2006
Location: New Jersey
Posts: 4,630
Quote:
Originally Posted by Sedagive View Post
I'm still having this problem. Any word on when it might be corrected?
Me too.

Another site I frequent did some sort of maintenance today and I was the only one logged on besides 2-3 other people. I felt like Will Smith in I Am Legend. rotf
__________________

__________________
Jeekinz is offline   Reply With Quote
Old 09-03-2008, 02:47 PM   #23
Chef Extraordinaire
 
pacanis's Avatar
 
Join Date: Feb 2007
Location: NW PA
Posts: 18,751
Today is the first day in a long time I haven't had the problem. I haven't rebooted my machines or anything.
It must be playing havoc with someone else today, but because yesterday was murder on me.
__________________
Give us this day our daily bacon.
pacanis is offline   Reply With Quote
Old 09-03-2008, 04:02 PM   #24
Master Chef
 
CharlieD's Avatar
 
Join Date: Oct 2004
Location: USA,Minnesota
Posts: 8,303
I still have this problem.
__________________
You are what you eat.
CharlieD is offline   Reply With Quote
Old 09-03-2008, 04:55 PM   #25
Head Chef
 
JMediger's Avatar
 
Join Date: Sep 2005
Location: Wisconsin
Posts: 1,178
Me too but on fewer of the posts ...
__________________
JMediger is offline   Reply With Quote
Old 09-04-2008, 09:49 AM   #26
Chef Extraordinaire
 
pacanis's Avatar
 
Join Date: Feb 2007
Location: NW PA
Posts: 18,751
OK, can someone having still this problem give this a try? I'm curious.

I mentioned that I hadn't rebooted my computers when my problem disappeared, but what I remembered is I rebooted the router.
My email program wasn't connecting. When that happens I pull the plug on the router for a few seconds, plugged it back in, and that works to get me connected to my email at its usual fast speed. Typically I can still connect to the internet when this happens, but everything is slower. Maybe my virus program messes with my email program too much for the email to connect.

I'm just wondering if rebooting the router gave me a new ISP addy (doesn't it do this?) and DC treats my computers more friendly.... Everything is working just great again today, too.

Of course, if you don't have a router, ignore this post
__________________
Give us this day our daily bacon.
pacanis is offline   Reply With Quote
Old 09-04-2008, 10:00 AM   #27
Chef Extraordinaire
 
kitchenelf's Avatar
 
Join Date: Feb 2002
Location: North Carolina
Posts: 19,725
Send a message via MSN to kitchenelf
Quote:
Originally Posted by pacanis View Post
OK, can someone having still this problem give this a try? I'm curious.

I mentioned that I hadn't rebooted my computers when my problem disappeared, but what I remembered is I rebooted the router.
My email program wasn't connecting. When that happens I pull the plug on the router for a few seconds, plugged it back in, and that works to get me connected to my email at its usual fast speed. Typically I can still connect to the internet when this happens, but everything is slower. Maybe my virus program messes with my email program too much for the email to connect.

I'm just wondering if rebooting the router gave me a new ISP addy (doesn't it do this?) and DC treats my computers more friendly.... Everything is working just great again today, too.

Of course, if you don't have a router, ignore this post
And don't "fight" this system/order of doing this. A friend kept calling me saying - it's not working!!!!!!!!!!! FINALLY, she did it in the exact order I stated and it worked.

Shut off/turn off/unplug in this order - computer - router, unplug same...wait at least 30 seconds then plug in router, turn on router, wait for 3 lights to come on and remain on, turn computer on. Solves a multitude of problems. Never thought about it though in this instance.
__________________
kitchenelf

"Count yourself...you ain't so many" - quote from Buck's Daddy
kitchenelf is offline   Reply With Quote
Old 09-04-2008, 10:05 AM   #28
Certified Pretend Chef
 
Andy M.'s Avatar
 
Join Date: Sep 2004
Location: Massachusetts
Posts: 40,983
I shut off my computer, unplug the wireless router and the cable modem. Wait thirty seconds and plug in the cable modem. When I get 4 steady green lights, I plug in the wireless router. When that's ready, I turn on the computer. As stated, that solves a lot of problems.
__________________
"If you want to make an apple pie from scratch, you must first create the universe." -Carl Sagan
Andy M. is online now   Reply With Quote
Old 09-04-2008, 10:21 AM   #29
Chef Extraordinaire
 
pacanis's Avatar
 
Join Date: Feb 2007
Location: NW PA
Posts: 18,751
Cool. There must be something to this then.
__________________
Give us this day our daily bacon.
pacanis is offline   Reply With Quote
Old 09-04-2008, 10:29 AM   #30
Certified Pretend Chef
 
Andy M.'s Avatar
 
Join Date: Sep 2004
Location: Massachusetts
Posts: 40,983
Quote:
Originally Posted by pacanis View Post
Cool. There must be something to this then.

I've been having the problem of the cursor going into the quick reply window at the end of a thread since the upgrade and the rebooting process I described does absolutely nothing to help with it. It's a software issue, not a computer issue.
__________________

__________________
"If you want to make an apple pie from scratch, you must first create the universe." -Carl Sagan
Andy M. is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Discuss Cooking on Facebook

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.