"Discover Cooking, Discuss Life."

Go Back   Discuss Cooking - Cooking Forums > Discuss Cooking Community Forums > Forum Admin: Tech Support & Announcements
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 12-14-2018, 10:04 AM   #1
Head Chef
 
Linda0818's Avatar
 
Join Date: Dec 2018
Location: Columbus, Ohio
Posts: 1,089
Is the double-spacing when writing posts a normal thing?

Or is there a setting somewhere in the user cp to shut that off?

When I create a post, I often have to go back and edit, closing an extra space between the paragraphs so it's not widely spread apart (like I did with this one). While it's not a huge burden or anything, it *is* rather annoying.

It looks normally spaced before the post is submitted, but then it spreads itself out once it's posted and I have to go back and fix it.

Linda0818 is offline   Reply With Quote
Old 12-14-2018, 11:11 AM   #2
Certified Pretend Chef
 
Andy M.'s Avatar
 
Join Date: Sep 2004
Location: Massachusetts
Posts: 47,210
I've not experienced that. I wouldn't go back.
__________________
"If you want to make an apple pie from scratch, you must first create the universe." -Carl Sagan
Andy M. is online now   Reply With Quote
Old 12-14-2018, 11:49 AM   #3
Chef Extraordinaire
 
Katie H's Avatar
Site Moderator
 
Join Date: Sep 2006
Location: I live in the Heartland of the United States - Western Kentucky
Posts: 16,171
My posts have started doing that. Been about a couple of months now and I didn't/haven't made any changes to how my posts are displayed. It's a mystery to me.
__________________
"As a girl I had zero interest in the stove." - Julia Child
This is real inspiration. Look what Julia became!
Katie H is offline   Reply With Quote
Old 12-14-2018, 11:57 AM   #4
Executive Chef
 
Roll_Bones's Avatar
 
Join Date: Oct 2013
Location: Southeast US
Posts: 4,477
Go to your user "CP" at the top left of this page. Click on "Edit Options" in the left pane.
Scroll down to "Miscellaneous Options". > Message Editor Interface> then choose "Basic" or "Standard Editor".
I bet you have it set to "Enhanced Interface". Change this choice to basic or standard.

It fixed mine some months ago. Hope it helps you.
Roll_Bones is offline   Reply With Quote
Old 12-14-2018, 12:05 PM   #5
Executive Chef
 
Join Date: Mar 2008
Posts: 3,751
Test and now a return which takes it to the next line.
Test and now a second return which takes it to the next line.
Test3 is the third line.
__________________
https://cspinet.org/eating-healthy/foods-avoid/big-fat-myths
Check out NutritionFacts.org for the latest in nutrition research.
blissful is offline   Reply With Quote
Old 12-14-2018, 12:06 PM   #6
Executive Chef
 
Roll_Bones's Avatar
 
Join Date: Oct 2013
Location: Southeast US
Posts: 4,477
Oh.....You will loose some functionality with basic or standard editor. But its no big deal and should correct your issue.
Roll_Bones is offline   Reply With Quote
Old 12-14-2018, 12:06 PM   #7
Executive Chef
 
Join Date: Mar 2008
Posts: 3,751
Second test and now 2 returns to give a paragraph space.


Second test second line (should be one empty line between this and last line. 2 returns for a paragraph space.


last line.
__________________
https://cspinet.org/eating-healthy/foods-avoid/big-fat-myths
Check out NutritionFacts.org for the latest in nutrition research.
blissful is offline   Reply With Quote
Old 12-14-2018, 12:08 PM   #8
Executive Chef
 
Join Date: Mar 2008
Posts: 3,751
Yeah, I am posting the tests and this in the quick reply, and it gives me 2 empty lines instead of one. When I write it, I get only one empty line between paragraphs but when it shows up, 2 returns will give 2 full empty lines. I see what you mean.
__________________
https://cspinet.org/eating-healthy/foods-avoid/big-fat-myths
Check out NutritionFacts.org for the latest in nutrition research.
blissful is offline   Reply With Quote
Old 12-14-2018, 12:43 PM   #9
Chef Extraordinaire
 
GotGarlic's Avatar
 
Join Date: May 2007
Location: Southeastern Virginia
Posts: 24,889
Quote:
Originally Posted by blissful View Post
Yeah, I am posting the tests and this in the quick reply, and it gives me 2 empty lines instead of one. When I write it, I get only one empty line between paragraphs but when it shows up, 2 returns will give 2 full empty lines. I see what you mean.
It doesn't appear that way on my tablet. Maybe it depends on the device people are using to view DC.

I have noticed that recently recipe posts have a double space between the ingredients, even if they weren't entered that way. Click image for larger version

Name:	Screenshot_20181214-124202.jpg
Views:	166
Size:	26.1 KB
ID:	32563
__________________
Anyplace where people argue about food is a good place.
~ Anthony Bourdain, Parts Unknown, 2018
GotGarlic is offline   Reply With Quote
Old 12-14-2018, 02:00 PM   #10
Head Chef
 
Linda0818's Avatar
 
Join Date: Dec 2018
Location: Columbus, Ohio
Posts: 1,089
Thanks much for the suggestions. I'll try changing the settings now and see what happens.
Linda0818 is offline   Reply With Quote
Old 12-14-2018, 02:03 PM   #11
Head Chef
 
Linda0818's Avatar
 
Join Date: Dec 2018
Location: Columbus, Ohio
Posts: 1,089
Testing using Standard Interface.

Blah blah (which is what I say most of the time anyway, so yeah )

Blah blah blah.

Edit: Bones, it worked! Thanks!!!!
Linda0818 is offline   Reply With Quote
Old 12-14-2018, 02:05 PM   #12
Head Chef
 
Linda0818's Avatar
 
Join Date: Dec 2018
Location: Columbus, Ohio
Posts: 1,089
Quote:
Originally Posted by Katie H View Post
My posts have started doing that. Been about a couple of months now and I didn't/haven't made any changes to how my posts are displayed. It's a mystery to me.
Try the suggestion from Bones. It worked for me.
Linda0818 is offline   Reply With Quote
Old 12-14-2018, 04:37 PM   #13
Head Chef
 
pepperhead212's Avatar
 
Join Date: Nov 2018
Location: Woodbury, NJ
Posts: 1,932
I have had the same thing happen since I've been on this forum. The spaces between paragraphs have been double, and even more at times. Sometimes, I would edit, and it would reduce the space, but other times, it would stay the same. I'll try changing the settings when I get back on my PC.
__________________
Dave
pepperhead212 is offline   Reply With Quote
Old 12-14-2018, 06:41 PM   #14
Chef Extraordinaire
 
Katie H's Avatar
Site Moderator
 
Join Date: Sep 2006
Location: I live in the Heartland of the United States - Western Kentucky
Posts: 16,171
Quote:
Originally Posted by Linda0818 View Post
Try the suggestion from Bones. It worked for me.



I did and it didn't work.
__________________
"As a girl I had zero interest in the stove." - Julia Child
This is real inspiration. Look what Julia became!
Katie H is offline   Reply With Quote
Old 12-14-2018, 08:07 PM   #15
Head Chef
 
Linda0818's Avatar
 
Join Date: Dec 2018
Location: Columbus, Ohio
Posts: 1,089
Quote:
Originally Posted by Katie H View Post
I did and it didn't work.
Forgive me if this is a stupid question, but which interface did you select and, once selected, did you save the changes?
Linda0818 is offline   Reply With Quote
Old 12-14-2018, 08:10 PM   #16
Chef Extraordinaire
 
Katie H's Avatar
Site Moderator
 
Join Date: Sep 2006
Location: I live in the Heartland of the United States - Western Kentucky
Posts: 16,171
Quote:
Originally Posted by Linda0818 View Post
Forgive me if this is a stupid question, but which interface did you select and, once selected, did you save the changes?

Okey-dokey. Interface? Not certain what you mean.
__________________
"As a girl I had zero interest in the stove." - Julia Child
This is real inspiration. Look what Julia became!
Katie H is offline   Reply With Quote
Old 12-14-2018, 08:23 PM   #17
Head Chef
 
Linda0818's Avatar
 
Join Date: Dec 2018
Location: Columbus, Ohio
Posts: 1,089
Quote:
Originally Posted by Roll_Bones View Post
Go to your user "CP" at the top left of this page. Click on "Edit Options" in the left pane.
Scroll down to "Miscellaneous Options". > Message Editor Interface> then choose "Basic" or "Standard Editor".
I bet you have it set to "Enhanced Interface". Change this choice to basic or standard.

It fixed mine some months ago. Hope it helps you.
These were the instructions Bones posted on how to fix the double spacing issue and mine, as Bones suspected, was set on "enhanced interface." Once I changed it to "standard interface" it fixed the spacing problem.

Hope this helps
Linda0818 is offline   Reply With Quote
Old 12-14-2018, 08:29 PM   #18
Chef Extraordinaire
 
taxlady's Avatar
 
Join Date: Sep 2010
Location: near Montreal, Quebec
Posts: 24,676
Send a message via Skype™ to taxlady
I've been having the same issue. I'll fiddle around with the edit options later.
__________________
May you live as long as you wish and love as long as you live.
Robert A. Heinlein
taxlady is online now   Reply With Quote
Old 12-14-2018, 08:37 PM   #19
Chef Extraordinaire
 
Cheryl J's Avatar
 
Join Date: Jun 2012
Location: California
Posts: 10,088
Interesting thread, Linda!

Funny, I never thought much about it until now - but I'm not very computer literate. I have noticed though, that when I post using FireFox, I get those large spaces between paragraphs, and when I hit 'preview' to check for errors, I notice it and backspace to close the gaps before hitting 'submit'. IE doesn't do that - it uses single spacing and there are no large gaps.

I'll try RollBones suggestion on how to fix that. Thank you all!
__________________
Grandchildren fill the space in your heart you never knew was empty.
Cheryl J is offline   Reply With Quote
Old 12-14-2018, 08:42 PM   #20
Head Chef
 
Linda0818's Avatar
 
Join Date: Dec 2018
Location: Columbus, Ohio
Posts: 1,089
Quote:
Originally Posted by Cheryl J View Post
Interesting thread, Linda!

Funny, I never thought much about it until now - but I'm not very computer literate. I have noticed though, that when I post using FireFox, I get those large spaces between paragraphs, and when I hit 'preview' to check for errors, I notice it and backspace to close the gaps before hitting 'submit'. IE doesn't do that - it uses single spacing and there are no large gaps.

I'll try RollBones suggestion on how to fix that. Thank you all!
I use Firefox and what you described above is exactly what I was doing with every single post. Since switching from "enhanced" to "standard" interface, I can now freely make a post without worrying about all that silliness.
Linda0818 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




All times are GMT -5. The time now is 03:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.