Question about quoting and multi-quote in posts.

The friendliest place on the web for anyone that enjoys cooking.
If you have answers, please help by responding to the unanswered posts.

taxlady

Chef Extraordinaire
Moderator Emeritus
Joined
Sep 13, 2010
Messages
32,544
Location
near Montreal, Quebec
I have tried all sorts of ways to make the multi-quote work. I have had it show up when I wasn't expecting it. I can't figure out how to make it do it when I want to. Can someone please explain it, step by step? And what is the difference between "quote" and "reply"?
 
I have tried all sorts of ways to make the multi-quote work. I have had it show up when I wasn't expecting it........... deleted text......... Can someone please explain it, step by step? And what is the difference between "quote" and "reply"?
So far I thought to have figured out that "reply" shows the entire post. and "quote" allows you to also clic on another posting and so both will show up when you start your own post and use "insert quotes". At least I think that's how it works. Plus hitting the 'reply' jumps you to start your post - like the 'quick reply' on the old forum. Without scrolling thru more posts.

Both of them allow you to remove or highlight irreverent content of the quoted post so as to clarify your own post and not making posts longer than necessary.

Hope I'm right? sort'a? maybe? could be? almost there?
 
Last edited:
Well, that might explain how I have gotten a piece of someone else's reply quoted in my reply. That was a surprise.

I still want to understand how multi-quote works here. The "+Quote" button still toggles to "-Quote" with the new software, just like the old software, but after that, what am I supposed to do to make those posts show up in one reply from me?
 
Well, that might explain how I have gotten a piece of someone else's reply quoted in my reply. That was a surprise.

I still want to understand how multi-quote works here. The "+Quote" button still toggles to "-Quote" with the new software, just like the old software, but after that, what am I supposed to do to make those posts show up in one reply from me?
Test
So far I thought to have figured out that "reply" shows the entire post. and "quote" allows you to also clic on another posting and so both will show up when you start your own post and use "insert quotes". At least I think that's how it works. Plus hitting the 'reply' jumps you to start your post - like the 'quick reply' on the old forum. Without scrolling thru more posts.

Both of them allow you to remove or highlight irreverent content of the quoted post so as to clarify your own post and not making posts longer than necessary.

Hope I'm right? sort'a? maybe? could be? almost there?
OK @taxlady , the test worked. Started with your quote, simply by hitting reply, but the second, I hit +QUOTE on DL's post, then on this post the "insert quote", and hit that quote when it came up. Why this typing came up in bold, I have no idea! I think it may be due to part of the quote I just inserted being in bold, and everything after that was in bold! Same thing happens with making a single word in bold - every word after is in bold!
 
I have come across that thing with bold or italic. There is a way to fix it. You have to "toggle BB code" and then it's not hard to fix, if you have any experience with HTML or BB code. I'll try playing with the quote and multi quote stuff later.
1667928971041.png
 
You hit insert quotes at bottom of window.

insert-quote-1.jpg



Then the quotes come up, and you can choose all or remove what you don't want.

insert-quote-2.jpg
 
You will also note that previous times you have quoted someone - even from another thread -will also pop-up. So you will have to be careful not to accidently include ALL of them. LOL (like I did once)

edit, msm posted while I was yakking/typing LOL
 
...Same thing happens with making a single word in bold - every word after is in bold!
I click on the " B" in the header a second time when I no longer want bold type. On my phone, when I activate  bold the B turns red. When I cancel it, the color returns to...brown? Purple? I think the original color is purple. Maybe...
 
Yes, @taxlady, that's the way I usually do it - I just type [][], then the I or B on one side, and the /B or /I on the other side, then start in the middle. Or wait 'til I'm finished, then do the words, using the B or I at the top.

I just used the italics I at the end of that sentence and it must have been fixed, as this didn't come up in italics! I've done several tests, and it was still happening. (y)
 
Test

OK @taxlady , the test worked. Started with your quote, simply by hitting reply, but the second, I hit +QUOTE on DL's post, then on this post the "insert quote", and hit that quote when it came up. Why this typing came up in bold, I have no idea! I think it may be due to part of the quote I just inserted being in bold, and everything after that was in bold! Same thing happens with making a single word in bold - every word after is in bold!

I am getting more confused by this. I tried the "insert quotes". It showed me two .jpgs with some previous posts. One only showed msmofet's post and the other one showed a bunch of posts. I couldn't figure out how to choose one or both of the .jpgs. There was a link to msmofet's post at the bottom of each .jpg. I clicked one of those and that brought back to this thread, with no apparent quotes attached.

BTW, I thought I was replying to Pepperhead's post, #9 in this thread.
 
Last edited:
Is there a way to delete a post? I think we used to be able to do that for as long as the edit window was open. Sometimes the post just gets so messed up that it would be easier to start over, especially when there are possibly incorrect quotes involved.
 
OK, I've clic'd on 3 different posts and will try to post only partial of each...
I click on the " B" in the header a second time when I no longer want bold type. B turns red. Maybe...

Yes, @taxlady, that's the way I usually do it - I just type [][], then the I or B on one side, and the /B or /I on the other side, then start in the middle. Or wait 'til I'm finished, then

I in italics! I've done several tests, and it was still happening. (y)

Is there a way to delete a post?
I "inserted" all 3 quotes and deleted various parts of them ...

works for me! I'm afraid I don't understand how it is happening with you taxy. I'm using an HP laptop with Window 11

I'm afraid I don't know what to tell you about the 'delete' question, as a mod I can but don't know what shows for you.
 
OK, I've clic'd on 3 different posts and will try to post only partial of each...





I "inserted" all 3 quotes and deleted various parts of them ...

works for me! I'm afraid I don't understand how it is happening with you taxy. I'm using an HP laptop with Window 11

I'm afraid I don't know what to tell you about the 'delete' question, as a mod I can but don't know what shows for you.
What do you mean when you write, "OK, I've clic'd on 3 different posts ..."? Clicked on them from where? Clicked the "+Quote" button, so it changes to "-Quote"?
 
Before I even start typing in my post I clic on the Quote buttons. Although you can clic after, don't think it makes a difference.
 
Before I even start typing in my post I clic on the Quote buttons. Although you can clic after, don't think it makes a difference.
Was I supposed to start a new post and not reply to yours? Because clicked the quote button on two posts. A banner popped up saying something to the effect of adding posts to multiquote. But, all I get quoted is your post, the one I replied to.
 
Now, I will try with a new post, one that isn't a reply. I'm going to click "insert quotes..." and see what happens.
I hope your cold vanishes quickly. God bedring (Danish for good bettering).

I click on the " B" in the header a second time when I no longer want bold type. On my phone, when I activate  bold the B turns red. When I cancel it, the color returns to...brown? Purple? I think the original color is purple. Maybe...
Okay, that worked. The previous time I tried that, I didn't see the banner on the bottom that said something about inserting selected quotes or something.

But, it showed me a bunch of posts that I could remove individually. It didn't just show me the stuff I had clicked.
 
Perhaps you had more 'quote' posts than you thought. Need to remove them. I do it but only when I enter a new 'quote' .
 
Maybe I did have more clicked over to - Quote than I thought I did. I just checked. All of the posts in this thread are currently showing "+ Quote", not "- Quote".

Ah, if I toggle the quote button between + and -, it switches between showing me the "Insert quotes..." button or not. Let me see what it looks like when I click that now.
Perhaps you had more 'quote' posts than you thought. Need to remove them. I do it but only when I enter a new 'quote' .
Okay, that worked as expected. Phew. That sure took a lot of questions and tests to get worked out. I just realized that I can tell if there are any multi-quotes activated, I can tell by whether or not there is an option to insert quotes. If there is, then there are some posts ticked for quoting. I can go see what they are before trying to insert stuff.
 
LOL, don't feel bad taxy! I'm amazed that I could even get a little bit of it right. You are far more savvy than I when it comes to how these things work. I'm still having issues with certain aspects. Will get there eventually - just frustrating along the way.
 

Latest posts

Back
Top Bottom