Automatic Log-in Isn't

The friendliest place on the web for anyone that enjoys cooking.
If you have answers, please help by responding to the unanswered posts.


Senior Cook
Jun 16, 2002
Eastern Kansas
I hope this is the right place to post this - anyway, I keep telling my computer to log me in automatically and it keeps not doing it. :evil: Don't know if it's my computer or something else. Elucidate, please, somebody??

Thanks!! :D
This is the right place for this question. I have the same problem :?
From the best that I can tell - the auto log-in information is stored in a "cookie" - and if you have your cookies turned off, or you have configured your browser to erase cookies each time you exit your internet browser, auto-login isn't going to work.

If you erase cookies at the end of a session this probably will not work. But, if you have Win 98 and are using Internet Explorer and have cookies turned off .... this should work (it might work for all versions of IE but I don't have all versions of Windows loaded to test this out):

1) A the top of the screen click on Tools
2) On the drop down menu click on "Internet Options"
3) Click on the "Privacy" tab
4) Down at the bottom of the box, under the "Web Sites" box click on the "EDIT" button
5) On the "address of website" line type in:
6) Click on the "ALLOW" button
7) Click on the "OK" button, and the "OK" button again ...

After you log out, and log back in, auto-login "should" work after that.

Of course - it depends on what virus software you have, how you have it configured ...
Hi Leigh.

Michael has given you some excellent advice. Another thought you might try...

After you have logged on sucessfully, add to favorites. Click on favorites, click add. Then when you want to access the site, hopefully, you will have a direct link. Hope that makes sense.

Latest posts

Top Bottom